top of page

Vetacad Group

Offentlig·3 medlemmar

Download Medieval 2 Total War Patch 1.3 Crack !EXCLUSIVE!

can someone please help me? i'm a great fan of lord of the rings and the total war series, so this mod should be perfect for me, but when i open patch 1.2 i get a box saying: this file contains invalid data. halp pl0x. anyways great mod, it's almost better than the original game.

download medieval 2 total war patch 1.3 crack

I gonna tell you Legolose,there's MANY problems in my game.I have medieval 2 total war patch 1.3.Have Kingdoms too in patch 1.5.I put the crack cuz i lost the cds,i play normally M2TW and M2TWK too.I download the game TATW,installed patch 1.1 and 1.3,i cant download patch1.2 so i think that i dont need it.In custom battle my forces cant pass 5 battalions or the game crashes.I can only play siege in fort.I cant play campaing cuz the game crashes,in siege the game always crash,it dont crash only when i click fort.Or i am the most no-lucky guy or this game just wasted my time.Can you resolve ALL these problems?

Just registered and posted to say, downloaded 1.2 patch and received the 'Invalid data' error. Downloaded 6 times, every time the download was failed. I suggest trying irregular download times. It worked for me on try 6.

hi how do you get the ring on your desktop ive downloaded patch 1.0 1.1 1.2 and now im downloading 1.3 i have kingdoms and i have updated to the latest which is 1.4 or 1.5 do you have to download all the patches because i realy want this game =]

u have to extract files from the file part 1 part 2 and hotfix (has 1,4 GB) and then ull get 3 new files, 1 is tatw part1 2 is tatw part2 and the 3 hotfix. then u click on part 1 and install and then on part 2 and then on the hotfix. u extract files by clicking the right click on the file and then click extract here. then u can download the patches wich u dont have to extract just click on them to install. (to play the game u dont need to install the patches but its a lot better if u do) . when u do all of this ull have the icon on ur desktop and ull be able to play it by clicking the icon. (u need the disk 1 of m2tw to play the game)

hey people just installed third age total war (LOVE IT), and put on all the patches up to 1.4.1 but Eriador units haven't changed. plaus im not sure if the other patches are working as well. not sure whats wrong. any ideas?

taw: Reporting back again. I've figured out a likely reason why the game wasn't reading the file. I was browsing through internet forums and found out that supposedly the game is reading from the packed files by default, unless specifically instructed to read from the unpacked files. So, I followed these steps - I uninstalled the game and deleted all leftover files from both the folders (game folder in normal Program Files/SEGA and the folder in AppData/etc.). I installed the game again (just the original Medieval 2 without expansion) and installed both patches (1.01, 1.02). I also turned off User Account Control before I used the Unpacker so that the unpacked files would end up in the game folder and not in AppData/blablahblah/VirtualStore/etc. I used the Unpacker then. Seems the files unpacked fine. I deleted both of the geography files that are supposed to cause the game to crash. Then I replaced the faction standing file from the Data folder with your fixed one. Then I followed the instructions to tell the game to read from the unpacked files rather from the packed ones by opening the file from the game folder medieval2.preference.cfg in Notepad and adding a line "[io] file_first = true". Then I ran the game. ... Now, since I've done all those things, the game should be using your file. However, I tried it out (England - occupied definitely more than 6 times, no executing prisoners etc.) - reputation still at mixed (I don't know how to check the actual numerical value of the reputation so I can't really tell if "mixed" means it stayed at zero or if occupying had some effect, albeit not enough to get me to Reliable. Any clues? Do you think the game has the problem with your particular file or that it simply still reads all files from the packs instead of reading the unpacked ones? Is there a way to find out?

taw: Turns out I don't know how to use it. I downloaded it from your blog (, unpacked it into the Medieval 2 game folder and ran start.bat. Nothing really happens though. A black window just pops out for a fraction of a second and disappears. No interface opens. Please help me o mighty modder! :'( I'd so much like to play the vanilla without bugs.

taw: Yes, 1.03 (fully patched Medieval 2 without Kingdoms). I might have done some "mess-up-change" while tinkering with the files, so I will uninstall the whole thing and delete the game folder, reinstall Medieval 2, patch it to 1.03, crack it, then I will "install" your mod and see if I can run the battles. .. Btw, sorry for bothering you with all this and thanks a lot for all your help so far. :)


Welcome to the group! You can connect with other members, ge...
bottom of page